Inbound email processing slow
Incident Report for AlertOps
Resolved
The incident has been resolved.
Posted 3 months ago. May 24, 2019 - 11:54 CDT
Investigating
We are currently experiencing intermittent slowness in our inbound email processing service. Customer may see delays in incoming alerts from emails. We will post updates as we continue to investigate.
Posted 3 months ago. May 23, 2019 - 10:12 CDT
This incident affected: Inbound Integrations.