Intermittent issues with our AlertOps sites
Incident Report for AlertOps
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 17:40 CDT
Update
(from Microsoft Azure) Starting at approximately 21:30 UTC on 01 Apr 2021, a subset of customers may experience intermittent issues accessing Microsoft services, including Azure, Dynamics, and Xbox Live.

(from Microsoft Azure) : Engineering teams have been engaged and are currently investigating a potential underlying DNS issue. The next update will be provided in 60 minutes or as events warrant.

This message was last updated at 22:12 UTC on 01 April 2021

(from AlertOps)
22:39 UTC
The Microsoft Azure DNS issue has been corrected.
All AlertOps services are now operational
Posted Apr 01, 2021 - 17:40 CDT
Investigating
We are currently investigating this issue.
Posted Apr 01, 2021 - 17:05 CDT
This incident affected: Inbound Integrations, Web Application, Notifications Delivery Service, and Outbound Integrations.