AlertOps Service Degradation
Incident Report for AlertOps
Resolved
The incident has been resolved by our hosting provider. All systems are operational.
Read the official status page summary here:
https://azure.microsoft.com/en-us/status/history/
Posted 4 months ago. May 02, 2019 - 17:35 CDT
Update
The hosting service has upgraded the status from Error to Warning. A fix has been applied. Most services are showing recovery.
Posted 4 months ago. May 02, 2019 - 16:54 CDT
Update
Situation has improved.
Posted 4 months ago. May 02, 2019 - 16:51 CDT
Identified
AlertOps services are currently experiencing a performance degradation. We have been notified by our cloud hosting service that we may be experiencing system wide slowness.
Posted 4 months ago. May 02, 2019 - 16:13 CDT
This incident affected: Inbound Integrations, Web Application, Notifications Delivery Service, and Outbound Integrations.