Apple push notification intermittent delivery
Incident Report for AlertOps
Resolved
Our engineers quickly identified the cause and at 11:00 P.M. UTC implemented an update to resolve the issue.
-AlertOps
Posted 7 months ago. Mar 12, 2019 - 18:00 CDT
Update
We are continuing to investigate this issue.
Posted 7 months ago. Mar 12, 2019 - 17:00 CDT
Investigating
Today, March 12th at 9:00 P.M. UTC we identified an issue related to intermittent delays with Apple® push notification delivery.

Our engineers are actively investigating the situation

-AlertOps
Posted 7 months ago. Mar 12, 2019 - 16:00 CDT
This incident affected: Notifications Delivery Service.