AlertOps web site down
Incident Report for AlertOps
Resolved
All systems operational as of.3:10 pm CST.
Posted almost 2 years ago. Nov 06, 2017 - 15:30 CST
Update
All systems are up now.
Posted almost 2 years ago. Nov 06, 2017 - 15:11 CST
Update
Latest update from Microsoft:
Warning Network Infrastructure - North Central US

Last updated 8 minutes ago
An alert for Network Infrastructure in North Central US is being investigated. More information will be provided as it is known.
Information Alert - North Central US

Last updated 13 minutes ago
Engineers are investigating alerts in North Central US. Additional information will be provided as it becomes available.
Posted almost 2 years ago. Nov 06, 2017 - 14:13 CST
Investigating
AlertOps web site went down due to an issue with Microsoft SQL Azure network infrastructure. Microsoft is investigating.
Posted almost 2 years ago. Nov 06, 2017 - 14:12 CST