Web app errors
Incident Report for AlertOps
Resolved
The issue has been resolved.
The web app session is now functioning normally.
Posted over 2 years ago. Mar 27, 2017 - 12:58 CDT
Identified
We are currently experiencing errors in our web app with the Session caching service. This issue is only impacting users on the web site.
Mobile users are not impacted.
Inbound and Outbound Services are not impacted, so incoming and outgoing alerts are functioning normally.
Posted over 2 years ago. Mar 27, 2017 - 12:51 CDT