Incoming email alert outage
Incident Report for AlertOps
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 05, 2019 - 15:45 CST
Update
At 3:45 pm we began receiving inbound emails from our email provider. After 15 minutes the logs were completely cleared. At 4:10 pm our email provider announced that the outage had been resolved.
Posted 9 months ago. Feb 05, 2019 - 15:52 CST
Update
We are continuing to monitor for any further issues.
Posted 9 months ago. Feb 04, 2019 - 10:15 CST
Monitoring
Beginning at 3 AM UTC February 4th, 2019, our incoming email provider began experiencing an outage. During this outage AlertOps did not receive any incoming email alerts from our provider to our Inbound Integration Email API. This has no affect on any other processing, including the Inbound Web API. We will continue to monitor the situation with our provider and will provide updates as soon as possible.
Posted 9 months ago. Feb 04, 2019 - 03:00 CST
This incident affected: Inbound Integrations.