Delays in delivery of outbound messages
Incident Report for AlertOps
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 13:46 CST
Investigating
We are currently experience delays in delivering outbound integrations messages. Though the messages are going through, customers may see delays in receiving communications messages from AlertOps. We are investigating this issue with our downstream service provider.
Posted Dec 07, 2021 - 10:45 CST
This incident affected: Outbound Integrations.