AlertOps web app intermittent connectivity issues
Incident Report for AlertOps
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 14:55 CDT
Identified
Inbound integrations and web API may also be impacted.
Posted Sep 07, 2022 - 12:31 CDT
Investigating
At 11:15 the AlertOps web app began to experience intermittent connectivy issues due to a Microsoft Azure issue. This affects the web application only. Microsoft is currently looking into the issue. We will continue to monitor the situation.
Posted Sep 07, 2022 - 11:15 CDT
This incident affected: Inbound Integrations and Web Application.