Intermittent delays and failures with outgoing SMS messages
Incident Report for AlertOps
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 16:10 CST
Monitoring
The downstream provider has mitigated the issue and they are now monitoring the recovery.
Posted Dec 10, 2021 - 15:50 CST
Update
We are continuing to investigate this issue.
Posted Dec 10, 2021 - 15:39 CST
Investigating
AlertOps is currently experiencing Intermittent delays and failures with some outgoing SMS messages. Customer may not receive some SMS messages or may get delayed delivery of others, while SMS messages are still going through as well. All other outbound messaging services (voice, email, push, chat) are operational and not impacted by this issue. We are monitoring our downstream provider as they are working on the issue.
Posted Dec 10, 2021 - 14:39 CST
This incident affected: Outbound Integrations.