Inbound email processing slow

Incident Report for AlertOps

Resolved

The issue has been resolved. Services are normal.
Posted May 19, 2020 - 12:30 CDT

Update

We are continuing to monitor the situation and awaiting resolution from our email service provider
Posted May 18, 2020 - 17:36 CDT

Investigating

We are currently experiencing intermittent slowness in our inbound email processing service. Customers may see delays in incoming alerts from emails. We have identified the cause as being our email processing service provider.
Posted May 16, 2020 - 14:00 CDT
This incident affected: Inbound Integrations.