Outbound SMS notifications not sending

Incident Report for AlertOps

Postmortem

The incident was caused by a major outage with AWS .

AWS restored the services and the incident was resolved.

Posted Oct 20, 2025 - 04:59 CDT

Resolved

AWS Outage Resolved and we are continue monitoring
Posted Oct 20, 2025 - 04:58 CDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 04:57 CDT

Investigating

Outbound SMS notifications over Twilio are not going out due to a provider outage.
Posted Oct 20, 2025 - 02:02 CDT
This incident affected: Notifications Delivery Service.