Inbound SMS ACK/Assign/Close failing

Incident Report for AlertOps

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 18:04 CDT

Investigating

Service is functioning normally now.
Posted Jun 11, 2025 - 17:17 CDT
This incident affected: Inbound Integrations.