AlertOps Android mobile app intermittent push notification delivery issues

Incident Report for AlertOps

Resolved

For Android users only. Please go to the Android Playstore and download the Beta version of AlertOps.
Posted Apr 12, 2024 - 16:42 CDT

Investigating

Users of the AlertOps Android mobile app may be experiencing intermittent push notification delivery issues. We are currently investigating the issue.
Posted Apr 11, 2024 - 20:46 CDT
This incident affected: Mobile App.