Delay in inbound email receiving
Incident Report for AlertOps
Resolved
This incident has been resolved.
Posted Dec 05, 2021 - 08:06 CST
Investigating
Our upstream service provider is working to mitigate this issue. Customers may experience delays in receiving emails in their AlertOps inbound email API.
Posted Dec 05, 2021 - 01:00 CST
This incident affected: Inbound Integrations.