Outbound push notifications to AlertOps mobile app not sending

Incident Report for AlertOps

Postmortem

The incident was caused by a major outage with AWS .

AWS restored the services and the incident was resolved.

Posted Oct 20, 2025 - 05:00 CDT

Resolved

The issue was caused by a major outage with AWS services which impacted the push notification service in AWS.
Amazon has sionce resolved the issue.
Posted Oct 20, 2025 - 04:54 CDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 04:53 CDT

Investigating

Issue Sending AWS Push Notification. Still investigating
Posted Oct 20, 2025 - 02:02 CDT
This incident affected: Mobile App.