Inbound web API intermittent processing
Incident Report for AlertOps
Resolved
This incident has been resolved.
Posted Aug 16, 2024 - 13:30 CDT
Investigating
Beginning at 11:44 AM CST some inbound requests to the inbound web API received 500 errors
Posted Aug 16, 2024 - 11:44 CDT
This incident affected: Inbound Integrations.